I blew-up at Powhite!

Not me the rear hub did!



The day before I had to do some work on the bike. The top of the steer tube was rusting!! Thanks for the shop that put the fork on for not putting grease on all of the Steer tube...

I planned to get in an early afternoon ride over at Powhite park. I had ridden about 3 miles when I came to a hard hill climb that I needed to gear down to the granny to ride. I am all set-up for the climb and I peddle about three strokes and I go nowhere.

I check the bike out and I don't see anything wrong so I try it again. Nowhere! Wait just a minute the back wheel is not making that clicking sound when it freewheels.

I still don't know what's going on, but figure it has something to do the inside of the hub. Well, there is only one thing to do and that walks out.

After getting home I see that the hub shell has a crack. The hub/wheel is a Specialized M4 that I got back in 1999 or 2000. I had the wheel rebuilt about two years ago. So I guess I got my money worth out of it!

Comments

Metro said…
We didn't do the work on the fork did we?

Sorry to hear about all the broken stuff.

Peace,
Metro
Dan O said…
Nice! I've never seen a hub crack like that.

How much horse power are you putting out?.....
Bikewright said…
Metro,
Your shop did not do the work. I just want to believe that who did the work was not thinking at the time.

Dan O, It's the first for me to see a hub crack like that. Matter of fact I have never seen a hub crack before.

I don't know how much horse power that was but I wish I could ride for about 5 hours with that much power!!!

Popular Posts